FireFox 1.0 推出了很久, 但同文堂卻遲遲未有相應的版本而不能安裝

但我發現了, 它只是自我限制了, 事實上 同文堂是能正常在 FireFox 1.0 下正常使用的

先到官方網頁 download xpi 檔案
http://tongwen.mozdev.org

事實上, 它是一個 zip 檔, 更名後打開

找出 install.rdf, 用 notepad 編輯
看到
QUOTE
<!ENTITY firefox-version.maximun "0.9">

這一句嗎? 把數字改一改
QUOTE
<!ENTITY firefox-version.maximun "1.0">


次後存檔, 把工副檔名改回 XPI,
打開 firefox 的視窗, 直接把那個 XPI 拉到上面

之後就能正常使用了........~

pcjustin 發表在 痞客邦 PIXNET 留言(0) 人氣()